krosh.tehnologia.info

Форум сайта krosh.tehnologia.info
Текущее время: Пн дек 18, 2017 10:58

Часовой пояс: UTC + 3 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
Непрочитанное сообщениеДобавлено: Пт ноя 11, 2016 01:33 
Не в сети
Новичок

Зарегистрирован: Пт янв 13, 2006 02:16
Сообщений: 28
Откуда: С-Петербург
Здравствуйте. Ситуация такая.
AKAI s2000 подключен по внешнему SCSI к системному блоку с WIN XP, в PCI плату adaptec AHA-2910C. От нее внутренним шлефом в SCSI HDD(id2) и потом SCSI CD-rom(id4-терминирован).
Все работало, т.е. загружалось и сохранялось, все SCSI диски виделись. Даже Mesa работала. Правда за три года я включал это раза 2-3. Потом поменял системный блок. При коммутации внешнего SCSI кабеля от семплера в adaptec погнулся штырек разъема. Т.е не попал в соответствующее отверстие. Раньше тоже такое бывало, исправлял и все работало. Сейчас не видятся ни какие диски. Проверил как скомутировал внутренний шлейф, все вроде в порядке, 1pin соответствует красной полосе на шлейфе на всех устройствах, пробовал менять концы местами(не знаю двунаправленный он или нет) Может я забыл чего? В семплере выбираю при загрузке соответствующие устройству ID. Могло ли сгореть что нибудь от согнутого штырька? Может ли сгореть SCSI кабель?
Спасибо.


Вернуться наверх
 Профиль  
 
Непрочитанное сообщениеДобавлено: Пт ноя 11, 2016 10:13 
Не в сети
Ветеран броуновского движения
Аватар пользователя

Зарегистрирован: Сб сен 23, 2006 12:11
Сообщений: 782
Откуда: Дели
x-s писал(а):
Здравствуйте. Ситуация такая.
... Потом поменял системный блок...

А в новом системном блоке начинка та же осталась или новая появилась? Речь прежде всего о материнке, она SCSI-карту видит?

_________________
http://alexkaymusic.com На сайте опубликован новый альбом Bygone Age.


Вернуться наверх
 Профиль  
 
Непрочитанное сообщениеДобавлено: Пт ноя 11, 2016 12:22 
Не в сети
Новичок

Зарегистрирован: Пт янв 13, 2006 02:16
Сообщений: 28
Откуда: С-Петербург
Да, все старое, даже блок питания. А еще в без платы подключал, через адаптор т.е. просто планка переходная с внешнего SCSI на внутренний шлейф. И так же потом HDD и в конце cd-rom с терминатором. Тоже не видит. Я думаю, что может быть этот погнутый штырек разбил пластик на разъемах куда вставлялся(и на плате и на переходнике). Внешне там есть сломанные перегородки между отверстиями, но прозвонил, вроде контакт есть.


Вернуться наверх
 Профиль  
 
Непрочитанное сообщениеДобавлено: Вс ноя 13, 2016 21:04 
Не в сети
Интересующийся

Зарегистрирован: Сб янв 14, 2006 23:10
Сообщений: 271
x-s писал(а):
Да, все старое, даже блок питания. А еще в без платы подключал, через адаптор т.е. просто планка переходная с внешнего SCSI на внутренний шлейф. И так же потом HDD и в конце cd-rom с терминатором. Тоже не видит. Я думаю, что может быть этот погнутый штырек разбил пластик на разъемах куда вставлялся(и на плате и на переходнике). Внешне там есть сломанные перегородки между отверстиями, но прозвонил, вроде контакт есть.


ну, следуя логике осталось только проверить (поменять) SCSI кабель, и молиться чтобы это в нём была причина а не в SCSI-плате S2000


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
POWERED_BY
Русская поддержка phpBB